Задать вопрос
14 июля, 23:07

Нужна программа вывода трехмерного массива в паскале!

+2
Ответы (1)
  1. 15 июля, 01:01
    0
    Var

    i, j, k:integer;

    a:array[1 ... 3,1 ... 4,1 ... 5]of integer;

    begin

    for i:=1 to 3 do

    begin

    writeln ('Слой ', i) ;

    for j:=1 to 4 do

    begin

    for k:=1 to 5 do

    begin

    a[i, j, k]:=random (10) ;

    write (a[i, j, k],' ') ;

    end;

    writeln;

    end;

    writeln;

    end;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Нужна программа вывода трехмерного массива в паскале! ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Составить программу вывода на экран в первую строку 5 элементов массива, а во вторую - остальные 5 элементов массива; 2. Составить программу вывода элементов массива в обратном порядке; 3.
Ответы (1)
В записи m[7]=9 m обозначает 1) имя массива 2) имя элемента массива 3) номер элемента массива 4) значение элемента массива в записи m[7]=
Ответы (1)
Дан двухмерный массив m*n случайных целых чисел, которые должны генерироваться в диапазоне [-5, 7], где 1 ≤ т ≤ 9, 1 ≤ n ≤ 10.
Ответы (1)
1. Возвести в квадрат все элементы массива A. Размер массива и значения элементов массива - произвольные. 2. Увеличить на 4 все элементы в первой половине массива A (считать, что в массиве чётное число элементов).
Ответы (1)
Все задачи делаются в Паскале! 1) Увеличить все элементы массива A на 1. 2) Умножить все элементы массива A на 2. 3) Возвести в квадрат все элементы массива A.
Ответы (1)