Задать вопрос
29 февраля, 01:37

Напишите программу определяющую лежит ли точка А (xa, ya) на прямой y=kx+l, на ней, под ней или над ней.

+4
Ответы (1)
  1. 29 февраля, 05:32
    0
    Петруха сама пиши!

    А ты 13 решила можеш прислать программу

    program pryamay;

    var xa, ya, k, l:real;

    begin;

    if (k, l>-1+5) or (xa, ya>1+2) then write ('Точка лежит под прямой')

    if (k, l>-1+5) or (xa, ya>1+10) then write ('Точка лежит над прямой')

    if (k, l>-1+5) or (xa, ya>1+4) then write ('Точка лежит на прямой')

    end.

    это 10
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите программу определяющую лежит ли точка А (xa, ya) на прямой y=kx+l, на ней, под ней или над ней. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помогите информатика 8 класс Задача 1. Составить программу определяющую длину фамилии и имени. Задача 2. Даны два слова. Составить программу определяющую произведение данных слов. Задача 3.
Ответы (1)
Составьте программу, определяющую, лежит ли точка с указанными координатами X, Y на окружности радиуса R с центром в начале координат.
Ответы (1)
1). Дан миссив из n целых чисел. Напишите программу определяющую сколько в массиве четных чисел, 2). Дан массив из n целых чисел. Напишите программу определяющую каких элементов в точке больше положительных или отрицательных
Ответы (1)
1. Напишите программу, определяющую сумму S=1+2+3+4 ... + 99 2. Напишите программу, определяющую произведение P=1*2*3*4 ... * 10 На Паскаль За ранее благодарна
Ответы (1)
Информатика "Программирование разветвляющихся алгоритмов" 1. Написать программу, определяющую, является ли произвольное число X четным. 2. Написать программу, определяющую, является ли целое число T делителем целого числа X. 3.
Ответы (1)