Задать вопрос
8 мая, 04:03

Напишите программу в среде Pascal ABC, которая в последовательности чисел от 5 до 30 находит произведение чётных.

+3
Ответы (2)
  1. 8 мая, 05:04
    0
    Program fofgogjoj;

    Var

    a: array [1 ... 100] of integer;

    i, n, p: integer;

    Begin

    p:=1;

    n:=30;

    for i:=5 to n do

    begin

    a[i]:=i;

    if i mod 2=0 then

    p:=p*a[i];

    end;

    Writeln ('Произведение элементов массива с четными числами равно: ', p) ;

    End.
  2. 8 мая, 07:18
    0
    Это очень сложно, не могу
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите программу в среде Pascal ABC, которая в последовательности чисел от 5 до 30 находит произведение чётных. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Напишите программу, которая в последовательности натуральных чисел определяет количество чисел, кратных 4. Программа получает на вход количество чисел в последовательности, а затем сами числа. В последовательности всегда имеется число, кратное 4.
Ответы (1)
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)
1) Напишите программу которая в последствии натуральных чисел определяет, находит сумму двузначных чисел не кратных 4. В последовательности обязательно имеется двузначное число не кратное 4.
Ответы (1)
На языке программирования Паскаль напишите программу, которая: 1) В последовательности чисел находит количество чисел, кратных 3. 2) В последовательности чисел находит максимальное четное число, оканчивающееся на 4.
Ответы (1)
Напишите программу, которая находит сумму четных чисел, больших 5, в последовательности целых чисел. Программа получает на выход целые числа, количество введенных чисел неизвестно, последовательность заканчивается числом 0 (признак окончания ввода,
Ответы (1)