Задать вопрос
23 октября, 16:52

Даны два целых числа - координаты точки в декартовой системе координат. Определить, в какой четверти находится точка.

Входные данные:

Во входном потоке заданы два целых ненулевых числа, значение которых по модулю не превышают 30000.

Выходные данные:

В выходной потов вывести единственное целое число.

Пример входного файла

3 9

+4
Ответы (1)
  1. 23 октября, 20:24
    0
    Var x, y:integer;

    begin

    readln (x, y) ;

    If x>0 then

    beginIf y>0

    then Writeln (1)

    else

    Writeln (4)

    end

    else

    If y>0 then

    Writeln (2)

    else

    Writeln (3) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Даны два целых числа - координаты точки в декартовой системе координат. Определить, в какой четверти находится точка. Входные данные: Во ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Вывести все значения элементов заданной числовой последовательности. Входные данные: Выходные данные: Во входном потоке в первой строке записано единственное целое число N (0 < N < = 100) - число элементов числовой последовательности;
Ответы (1)
Помогите решить! 1))) Вводятся 4 числа: a, b, c и d. Выведите все числа на отрезке от a до b, дающие остаток c при делении на d Входные данные 1 4 1 2 выходные данные 1 3 Входные данный 1 5 0 4 выходные данные 4 2))) Выведите все числа на отрезке от
Ответы (1)
Уровень B. Задача M. Две одинаковые цифры рядом Напишите программу, которая определяет, верно ли, что введённое число содержит две одинаковых цифры, стоящие рядом (как, например, 221). Входные данные Входная строка содержит одно натуральное число.
Ответы (1)
За день машина проезжает n километров. Сколько дней нужно, чтобы проехать маршрут длиной m километров? Входные данные: Во входном потоке в первой строке через пробел заданы целые значения N и M, значения которых не превышает 30000.
Ответы (1)
Решать в Pascal Найти наибольший элемент заданной целочисленной числовой последовательности. Входные данные: Во входном потоке в первой строке задано натуральное число N (N < = 1000) - количество элементов числовой последовательности.
Ответы (1)