Задать вопрос
27 июля, 23:36

Написать программу на Паскале:

используя цикл For (для ввода чисел) вычислить сумму семи произвольных чисел, введённых с клавиатуры.

+1
Ответы (2)
  1. 28 июля, 01:11
    0
    Program chik;

    var i:integer;

    s, a:real;

    begin

    s:=0;

    for i:=1 to 7 do

    begin

    read (a) ;

    s:=s+a;

    end;

    writeln (s) ;

    end.
  2. 28 июля, 03:03
    -2
    Program zadacha;

    var

    a:array[1 ... 7] of integer;

    i, n:1 ... 7;

    s:integer;

    begin

    for i:=1 to 7 do begin

    writeln ('введите любые', i,'элементы') ;

    readln (a[i]) ;

    end;

    for i:=1 to 7 do

    s:=s+a[i];

    writeln ('сумма всех чисел равна = ', s) ;

    readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу на Паскале: используя цикл For (для ввода чисел) вычислить сумму семи произвольных чисел, введённых с клавиатуры. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы