Задать вопрос
28 августа, 19:50

Найдите в массиве целых чисел c (n), сформированном случайным образом, количество чисел, меньших заданного числа В (задаётся с клавиатуры)

+3
Ответы (2)
  1. 28 августа, 21:46
    0
    Var

    i, n, b:integer;

    a:array[1 ... 20]of integer;

    begin

    for i:=1 to 20 do

    begin

    a[i]:=random (20) ;

    write (a[i],' ') ;

    end;

    writeln;

    write ('Введите b: ') ;

    readln (b) ;

    for i:=1 to 20 do

    if a[i]
    writeln ('Ответ: ', n) ;

    end.
  2. 28 августа, 23:18
    0
    Program n1;

    Uses Crt;

    Var

    c: array[1 ... 10] of integer;

    i, b, k:integer; Begin

    for i:=1 to 10 do begin

    c[i]:=random (40) - 20;

    write (c[i]:4) ;

    end;

    writeln () ;

    writeln ('Enter B = ') ; Readln (b) ;

    k:=0;

    for i:=1 to 10 do if (c[i]
    writeln ('Kol-vo iskomih chisel: ', k) ;

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Найдите в массиве целых чисел c (n), сформированном случайным образом, количество чисел, меньших заданного числа В (задаётся с клавиатуры) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
что можно сказать о массиве, сформированном следующим образом? а) for i:=1 to 10 do a[i] : = random (101) - 50; б) for i : = 1 to 20 do a[i] : = i; в) for i:=1 to 5 do a[i] : = 2*i-1;
Ответы (1)
Что вы можете сказать о массиве, сформированном следующим образом? а) for i:=1 to 10 do a[ i ]:=random (101) - 50; б) for i:=1 to 20 do a[ i ]:=i; в) for i:=1 to 5 do a[ i ]:=2*i-1;
Ответы (1)
составить программу на языке паскаль для нахождения максимального элемента в массиве из 7 элементов (целых двухзначный чисел) заданного случайным образом
Ответы (1)
Составить программу на языке Паскаль: 1) Для массива K из 12 вещественных чисел определить сколько элементов массива меньше 0. 2) В массиве М из 10 целых чисел найти количество элементов равных 3.
Ответы (1)
1. Сформировать текст заданной длины, состоящий из 2 символов А и В. 2. Найдите количество символов заданного числа 25 3. Написать программу обращения заданного слова (вывести символы строки в обратном порядке). (слово привет) 4.
Ответы (1)