Задать вопрос
4 августа, 12:37

Вводится фамилия имя отчество, вывод имя (паскаль)

+2
Ответы (1)
  1. 4 августа, 14:12
    0
    Var

    name, surname, patronymic : string;

    begin

    write ('Введите фамилию: ') ; readln (surname) ;

    write ('Введите имя: ') ; readln (name) ;

    write ('Введите отчество: ') ; readln (patronymic) ;

    writeln ('Имя: ', name) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Вводится фамилия имя отчество, вывод имя (паскаль) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
С клавиатуры вводят строку Фамилия Имя Отчество Нужно составить программу, которая выводит а) "Имя Фамилия Отчество" - именно этот порядок б) "Фамилия Имя"
Ответы (1)
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Напишите задачи в Паскале задача1 {вводится целое число n от [0 ... 200]. Затеи вводится n целых чисел от [0 ... 1000000] Вывести на экран их произведение.} задача2 {вводится целое число n от [0 ... 200]. Затеи вводится n целых чисел от [0 ...
Ответы (2)
В поездке пятеро друзей - Антон, Борис, Вадим, Дима и Гриша - знакомились с попутчицей. Они предложили ей отгадать их фамилии, причем каждый из них высказал одно истинное и одно ложное утверждение: Дима: "Моя фамилия Мишин, а фамилия Бориса -
Ответы (1)
В поездке пятеро друзей - Сергей, Пётр, Андрей, Виктор, Николай - знакомились с попутчицей. Они предложили ей отгадать их фамилии, причём каждый из них высказал одно истинное и одно ложное утверждение.
Ответы (1)