Задать вопрос
30 сентября, 12:39

Дана строка, состоящая из латинских строчных букв, заменить их аналогичными прописными буквами. Pascal ABC

+3
Ответы (2)
  1. 30 сентября, 14:24
    0
    Var

    str : string;

    begin

    write ('Введите строку: ') ;

    readln (str) ;

    writeln ('Результат: ', str. ToUpper) ;

    end.
  2. 30 сентября, 14:26
    0
    Var s:string;

    i:integer;

    begin

    readln (s) ;

    for i:=1 to length (s) do

    if s[i] in ['a' ... 'z'] then write (chr (ord (s[i]) + ord ('A') - ord ('a'))) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Дана строка, состоящая из латинских строчных букв, заменить их аналогичными прописными буквами. Pascal ABC ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Дана строка S, состоящая из слов, разделённых пробелами. Выведите все слова, которые встречаются в S ровно один раз. Формат входных данных Во входном файле дана строка S.
Ответы (1)
Дана строка, состоящая из слов, разделённых пробелами. Выведите все слова, которые встречаются в ровно один раз. Формат входных данных Во входном файле дана строка.
Ответы (1)
1) дана строка S определить и напечатать сколько символов * 2) дана строка S вместо каждого символа * записать символы 0 Напечатать полученную строку 3) дана строка S получить и напечатать строку Т образуемую путем прочтения строки S начиная с ее
Ответы (1)
Дана непустая последовательность слов из строчных латинских букв; между соседними словами - запятая, за последним словом - точка. Напечатать все буквы, которые входят в наибольшее количество слов этой последовательности. Писать на Pascal.
Ответы (1)
Задача по программированию на Паскаль, нужна помощь. Дана строка состоящая из строчных букв английского алфавита. Необходимо определить какие буквы встречаются в этой строке больше одного раза.
Ответы (1)