Задать вопрос
30 сентября, 22:08

Помогите решить задачу (на уровне 7 класса) в pascalABC

Дано 2 числа найти модуль разности чисел увеличенный в 5 раз

+2
Ответы (1)
  1. 1 октября, 01:51
    0
    Program zd;

    var

    x, y, c, z, t:integer;

    begin

    writeln ('Введите два числа') ;

    readln (x, y) ;

    z:=x*5;

    c:=y*5;

    t:=abs (z-c) ;

    writeln ('Результат равен = ', t) ;

    readln;

    end.

    попробуй, вроде всё нормально работает
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Помогите решить задачу (на уровне 7 класса) в pascalABC Дано 2 числа найти модуль разности чисел увеличенный в 5 раз ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помогите решить задачи по информатике (на уровне знаний 7 класса) с помощю PascalABC 1. Дано 2 числа найти модуль разности этих чисел увеличенный в 5 раз. 2. Дано 4 значное число поменять местами 1 и 2 цифру местами 3.
Ответы (1)
Помогите нужно использовать программу PascalABC Вариант 2 Программа PascalABC Кровяное давление у старшеклассников считается нормальным, если верхняя его граница H ≤ 100, а нижняя h ≥ 60 и H-h ≥ 30.
Ответы (1)
Помогите решить задачу в PascalABC 1) Даны два числа. Найти сумму их десятков и сумму их единиц. 2) Дано число. Проверить, делится ли оно на 2, на 3 или на 5.
Ответы (1)
Надо решить четыре задачи. 1) Дано два числа, если их сумма больше пяти, то найти корень квадратного из этой суммы, в противоположенном случаи найти квадрат суммы.
Ответы (1)
Нужно написать программу на PascalABC Напишите программу, которая в последовательности натуральных чисел определяет сумму чисел, оканчивающихся на 4. Программа получает на вход количество чисел в последовательности, а затем сами числа.
Ответы (1)