Задать вопрос
30 сентября, 21:54

С клавиатуры вводится числа 10 подсчитать количество положительных

+1
Ответы (1)
  1. 30 сентября, 23:34
    0
    Var a:array[1 ... 10] of integer;

    k, x:integer;

    begin

    x:=0;

    writeln ('Введите числа') ;

    for k:=1 to 10 do

    begin

    readln (a[k]) ;

    if a[k]>0 then x:=x+1;

    end;

    writeln ('Количество положительных цифр равняется ', x) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «С клавиатуры вводится числа 10 подсчитать количество положительных ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помогите решить 3. С клавиатуры вводится четырехзначное число. Получить число, равное произведению его цифр. 4. С клавиатуры вводится натуральное число п. Узнайте в нем количество цифр. 5. С клавиатуры вводится натуральное число п.
Ответы (1)
1. Массив и 4 целых чисел вводится с клавиатуры. Найти и вывести произведение элементов массива. 2. Массив из 6 отрицательных и положительных целых чисел вводится в области описания констант. Найти сумму положительных элементов массива. 3.
Ответы (1)
Напишите задачи в Паскале задача1 {вводится целое число n от [0 ... 200]. Затеи вводится n целых чисел от [0 ... 1000000] Вывести на экран их произведение.} задача2 {вводится целое число n от [0 ... 200]. Затеи вводится n целых чисел от [0 ...
Ответы (2)
Напишите программу на паскале) 1. С клавиатуры вводится 3-хзначное число. Определить какая из его цифр больше. 2. С клавиатуры вводится 3-хзначное число. Определить является ли произведение его цифр 3-хзначным числом. 3.
Ответы (1)
С клавиатуры вводятся N чисел. Составьте программу, которая определяет количество отрицательных, количество положительных и количество нулей среди введенных чисел. Значение N и сами числа вводится с клавиатуры.
Ответы (2)