Задать вопрос
6 апреля, 22:32

Составить программу вычисления суммы S=a+b

+5
Ответы (1)
  1. 7 апреля, 01:15
    0
    Var a, b, c:real;

    Begin

    Write ('Введите 2 числа: ') ; readln (a, b) ;

    s:=a+b;

    Writeln ('Сумма этих чисел = ', s) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу вычисления суммы S=a+b ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)
Используя язык программирования Паскаль выполнить задание: 1. Составить программу для вычисления y=38x+231. 2. Составить программу для вычисления M=7x+6y+276. 3. Составить программу для вычисления N=4a2+2xa+8y.
Ответы (1)
1) Составьте программу вычисления сумму чисел от 1 до 100. 2) Составьте программу вычисления произведения чётных чисел от 1 до 10. 3) Составьте программу вычисления количества двухзначных нечётных чисел.
Ответы (1)
Информатика pascal abc Pascal ABC задача номер 9 напишите программу вычисления y в зависимости от значения х у=1/х при х
Ответы (1)
Задача_1: Составить программу на языке Паскаль для вычисления выражения y:=sqr (x) + x/3+sqr (sin (x)) Задача_2: Составить программу на языке Паскаль для вычисления площади треугольника по трем сторонам (подсказка: это формула Герона) Задача_3:
Ответы (1)