Задать вопрос
1 февраля, 18:49

напишите программу на языке паскаля через цикл while, которая определяет максимальное из введенных чисел с клавиатуры (ввод чисел заканчивается числом 0).

+4
Ответы (1)
  1. 1 февраля, 21:55
    0
    Program red;

    var a, max:integer;

    begin

    max:=-10000;

    readln (a) ;

    while a0 do begin

    if max
    readln (a) ;

    end;

    writeln (max) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «напишите программу на языке паскаля через цикл while, которая определяет максимальное из введенных чисел с клавиатуры (ввод чисел ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
составьте программу которая а) выполняет операцию сцепления трех введенных с клавиатуры символов б) выполняет операцию сцепления трех введенных с клавиатуры символов и выводит результат сравнения на экран.
Ответы (1)
Составьте программу, которая: а) Определяет коды двух введённых с клавиатуры символов; б) Выполняет операцию сцепления трёх введённых с клавиатуры символов; на Pascal
Ответы (1)
1) Напишите программу, которая в последовательности натуральных чисел определяет сумму четырехзначных чисел, кратных 6.
Ответы (1)
Напишите программу, которая в последовательности натуральных чисел определяет максимальное четное число. Программа получает на вход целые числа, количество введенных данных неизвестно, последовательность чисел заканчивается числом 0. На Паскале
Ответы (1)
Составить программу на языке pascal. используя цикл repeat ... until. Определить минимальное число из введенной с клавиатуры последовательности положительных чисел, ввод заканчивается отрицательным числом.
Ответы (1)