Задать вопрос
26 февраля, 00:05

Составить программу: если х <=83 то найти y=28 х + 157 иначе вычислить у=20 х-595

+1
Ответы (2)
  1. 26 февраля, 01:17
    0
    Var x, y:integer;

    begin

    readln (x) ;

    if x<=83 then writeln ('При x=', x,' y=28x + 157=', 28*x + 157)

    else writeln ('При x=', x,' y=20x-595=',20*x-595) ;

    end.
  2. 26 февраля, 02:13
    0
    Var x, y:real;

    Begin

    Write ('Введите x = ') ; readln (x) ;

    if (x<=83) then y:=28*x+157

    else y:=20*x-595;

    Writeln ('y=', y) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу: если х ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помогите информатика 8 класс Задача 1. Составить программу определяющую длину фамилии и имени. Задача 2. Даны два слова. Составить программу определяющую произведение данных слов. Задача 3.
Ответы (1)
Вычислить произведение четырех натур. чисел, используя только операцию сложения. (Язык пр:pascal) 1) Написать программу (обычную) 2) Написать программу с использованием процедуры 3) Написать программу с исп. функции 4) Написать программу с исп.
Ответы (1)
Free Pascal 1. Составить программу для вычисления площади прямоугольника по его длинам сторон a и b. 2. Даны два целых числа x и y. Составить программу для нахождения большего из них. 3.
Ответы (1)
Составить программу. дана сторона составить программу. дана сторона квадрата а. найти его площадь и периметр. программу составить в программе паскаль ABC
Ответы (1)
Используя язык программирования Паскаль выполнить задание: 1. Составить программу для вычисления y=38x+231. 2. Составить программу для вычисления M=7x+6y+276. 3. Составить программу для вычисления N=4a2+2xa+8y.
Ответы (1)