Задать вопрос
30 августа, 18:55

Паскаль составьте программу определяющую какие из 4 заданных чисел делятся на 5

+1
Ответы (2)
  1. 30 августа, 19:53
    0
    Var a, b, c, d:integer;

    Begin

    Write ('Введите 4 числа: ') ; readln (a, b, c, d) ;

    if (a mod 5 = 0) then writeln (a,' делится на 5 без остатка') ;

    if (b mod 5 = 0) then writeln (b,' делится на 5 без остатка') ;

    if (c mod 5 = 0) then writeln (c,' делится на 5 без остатка') ;

    if (d mod 5 = 0) then writeln (d,' делится на 5 без остатка') ;

    end.
  2. 30 августа, 22:24
    0
    program x;

    uses crt;

    var

    mas: array[1 ... 4] of integer;

    i:integer;

    begin

    clrscr;

    writeln ('Введите 4 числа '') ;

    for i:=1 to 4 do

    begin

    readln (mas[i]) ;

    end;

    for i:=1 to 4 do

    if (mas[i] mod 5=0)

    then

    begin

    writeln ('Числа без остатка ', mas[i]) ;

    endelse if (mas[i] mod 50) then

    writeln ('Числа с остатком ', mas[i]) ;

    readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Паскаль составьте программу определяющую какие из 4 заданных чисел делятся на 5 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Помогите информатика 8 класс Задача 1. Составить программу определяющую длину фамилии и имени. Задача 2. Даны два слова. Составить программу определяющую произведение данных слов. Задача 3.
Ответы (1)
1. Напишите программу, определяющую сумму S=1+2+3+4 ... + 99 2. Напишите программу, определяющую произведение P=1*2*3*4 ... * 10 На Паскаль За ранее благодарна
Ответы (1)
1). Дан миссив из n целых чисел. Напишите программу определяющую сколько в массиве четных чисел, 2). Дан массив из n целых чисел. Напишите программу определяющую каких элементов в точке больше положительных или отрицательных
Ответы (1)
Информатика "Программирование разветвляющихся алгоритмов" 1. Написать программу, определяющую, является ли произвольное число X четным. 2. Написать программу, определяющую, является ли целое число T делителем целого числа X. 3.
Ответы (1)