Задать вопрос
26 апреля, 09:47

Составьте программу вычисления суммы всех двузначных чисел.

для Паскаля.

+1
Ответы (1)
  1. 26 апреля, 10:47
    0
    Program sum;

    Var i, k:integer;

    Begin

    k:=0;

    for i:=10 to 99 do

    k:=k+i;

    writeln ('Summa=', k) ;

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте программу вычисления суммы всех двузначных чисел. для Паскаля. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) Составьте программу вычисления сумму чисел от 1 до 100. 2) Составьте программу вычисления произведения чётных чисел от 1 до 10. 3) Составьте программу вычисления количества двухзначных нечётных чисел.
Ответы (1)
Задание 1. составьте программу вычисления количества двузначных чисел, которые кратны 2 и 3. задание 2. составьте программу, выводящую на экран все двузначные числа, у которых первая цифра в два раза больше второй. задание 3.
Ответы (1)
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)
Используя язык программирования Паскаль выполнить задание: 1. Составить программу для вычисления y=38x+231. 2. Составить программу для вычисления M=7x+6y+276. 3. Составить программу для вычисления N=4a2+2xa+8y.
Ответы (1)
1. Вычислить сумму чисел от 1 до 100 2. Написать программу вычисления суммы всех двузначных чисел. 3. Для последовательности из N целых чисел. Найти суммы положительных и отрицательных элементов. Помогите сделать в кумире.
Ответы (1)