Задать вопрос
12 марта, 14:38

написать программу нахождения делителей числа, введенного с клавиатуры

+2
Ответы (1)
  1. 12 марта, 17:38
    0
    var

    a, i: integer;

    Begin

    readln (a) ;

    for i : = 1 to a do

    if (a mod i = 0) then

    write (i, ' ') ;

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «написать программу нахождения делителей числа, введенного с клавиатуры ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Вычислить Y в зависимости от x, введенного с клавиатуры Y = (х2, если х>0 х+1, если х
Ответы (1)
1. Составьте программу, которая определяет, является ли сумма цифр введенного целого трехзначного числа четным числом. 2. Составьте программу, которая определяет, является ли последняя цифра введенного целого числа нечетным числом. 8 класс.
Ответы (1)
Проверить являются ли два введенных числа дружественными. Дружественные числа - пара чисел, каждое из которых равно сумме собственных делителей другого (Делителем числа называется всякий его делитель, отличный от самого числа) Дружественные числа
Ответы (1)
1) Напишите программу, которая строит "квадрат" из знаков '*' заданного размера. Используйте процедуру. 2) Напишите программу, которая выводит в столбик цифры введённого числа, начиная с последней. Используйте процедуру.
Ответы (1)
1) Напишите программы, которые в зависимости от введенного числа либо вычисляют функцию, либо выдают сообщение, что функция не определена.
Ответы (1)