Задать вопрос
16 августа, 16:23

Язык Паскаля

составить программу, которая будет вычислять сумму, разность, произведение и частное от деления первого числа на второе

+1
Ответы (1)
  1. 16 августа, 19:02
    0
    var

    a, b: integer;

    begin

    write ('введите 1-е число: ') ;

    readln (a) ;

    write ('введите 2-у число: ') ;

    readln (b) ;

    writeln ('сумма ', a,' и ', b,' = ', a+b) ;

    writeln ('разность ', a,' и ', b,' = ', a-b) ;

    writeln ('произведение ', a,' и ', b,' = ', a*b) ;

    writeln ('частное ', a,' и ', b,' = ', (a/b) : 5:2) ;

    readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Язык Паскаля составить программу, которая будет вычислять сумму, разность, произведение и частное от деления первого числа на второе ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Напишите программу, которая вводит с клавиатуры два целых числа, а затемвыводит их на экран, друг перед другом: сумму чисел разницу между числами квадрат разности между числами частное от деления первого числа на второе остаток от деления первого
Ответы (2)
1. (x делится без остатка на 2 и на 3) записать на языке паскаля. 2. (х не делится на 5) записать на языке паскаля. 3. (величина х не кратна 3) записать на языке паскаля.
Ответы (1)
Итак, есть 5 человек (фамилии придумаете любые). Нужно при помощи паскаля составить программу, которая будет вычислять средний вес, рост, и возраст. И при вводе роста и веса говорил, что нужно похудеть или поправиться или всё в норме.
Ответы (1)
Помогите информатика 8 класс Задача 1. Составить программу определяющую длину фамилии и имени. Задача 2. Даны два слова. Составить программу определяющую произведение данных слов. Задача 3.
Ответы (1)
Решить с помощью Паскаля две задачи: 1. Составить программу, которая содержит функцию и которая определяет, верно ли, что сумма цифр числа является четным числом. 2.
Ответы (1)