Задать вопрос
16 ноября, 19:30

Дана высота и радиус цилиндра. найти площадь боковой поверхности, полную площадь. S=2 пRH. Sn=S6+2 пR

+2
Ответы (1)
  1. 16 ноября, 22:10
    0
    Вариант с округлением площадей, если не нужно, просто уберите round в обоих строках.

    uses crt;

    var r, h:real;

    begin

    writeln ('Введите через пробел радиус и высоту цилиндра.') ;

    readln (r, h) ;

    writeln ('Площадь боковой поверхности равна ', round (2*pi*r*h)) ;

    writeln ('Площадь полной поверхности равна ', round (2*pi*r * (h+r))) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Дана высота и радиус цилиндра. найти площадь боковой поверхности, полную площадь. S=2 пRH. Sn=S6+2 пR ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Создайте программу в Python Вычислите площадь боковой поверхности цилиндра, зная радиус основания (R) и высоту цилиндра (H) (S=пRH)
Ответы (1)
Дана программа, в которой не хватает строки. Напишите пропущенную строку. Program sqrtt; var V, r, h: real; begin writeln ('введите высоту цилиндра') ; readln (h) ; writeln ('введите радиус основания цилиндра') ; readln (r) ; V:=h*pi*r*r;
Ответы (1)
1) Дана сторона квадрата а. Найти P = 4*a 2) Дана сторона квадрата а. Найти S = a^2 3) Даны стороны прямоугольника a и b. Найти его площадьS=a*b и периметр P = 2 * (a+b). 4) Дана длина ребра куба a.
Ответы (1)
Найти площадь боковой поверхности цилиндра, известно радиус и высота.
Ответы (1)
Turbo Pascal Написать программу вычисления объема цилиндра. Ниже представлен рекомендуемый вид экрана во время работы программы (данные, введенные пользователем, выделены полужирным шрифтом). Вычисление объема цилиндра.
Ответы (1)