Задать вопрос
20 декабря, 07:19

Составить блок схему и программу площади квадратов со стороной, меняющейся от 2 до 4 см с шагом на 3 мм.

+5
Ответы (1)
  1. 20 декабря, 10:36
    0
    Var a: real;

    i: integer;

    begin

    a : = 2;

    while (a < = 4) do

    begin

    writeln (a, 'cm = > ', a * a, 'cm2') ;

    a : = a + 0.3;

    end;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить блок схему и программу площади квадратов со стороной, меняющейся от 2 до 4 см с шагом на 3 мм. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Y={0, если х≤0 х, если 0
Ответы (1)
1. Составьте блок-схему для решения задачи: Найти площадь S и периметр P прямоугольника. Значения сторон а и в задать произвольно. 2. Составить блок - схему кипячения чайника. 3. Составить алгоритм сбора яблок в саду.
Ответы (1)
1. Определите сколько раз будет выполняться тело цикла, при вычислении:y=5x+12a на промежутке [-6; 6 ] с шагом 2. 2. Определите сколько раз будет выполняться тело цикла, при вычислении:y=7/12a на промежутке [-2; 1 ] с шагом 0,5. 3.
Ответы (1)
1) Вычислить длину окружности и площадь круга одного и того же заданного радиуса R. Pascal (желательно с блок-схемой) 2) Найти сумму членов арифметической прогрессии, если известны её первый член, знаменатель и число членов прогрессии Pascal
Ответы (1)
Вычислите значения функции w=y^2+1/y^2-1 на отрезке [0; 0,5] с шагом 0,1 (составить блок-схему алгоритма и программу для программирования Pascal. ABC
Ответы (1)