Задать вопрос
20 мая, 18:03

Вычислите значения функции w=y^2+1/y^2-1 на отрезке [0; 0,5] с шагом 0,1

(составить блок-схему алгоритма и программу для программирования Pascal. ABC

+1
Ответы (1)
  1. 20 мая, 20:56
    0
    Var

    Y:real;

    Begin

    Y:=0;

    Repeat

    WriteLn ('W (', Y,') = ', (Y*Y+1) / (Y*Y-1)) ;

    Y:=Y+0.1;

    Until Y>0.5

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Вычислите значения функции w=y^2+1/y^2-1 на отрезке [0; 0,5] с шагом 0,1 (составить блок-схему алгоритма и программу для программирования ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) Вычислить длину окружности и площадь круга одного и того же заданного радиуса R. Pascal (желательно с блок-схемой) 2) Найти сумму членов арифметической прогрессии, если известны её первый член, знаменатель и число членов прогрессии Pascal
Ответы (1)
Отметьте истинные утверждения о языках программирования: 1). Языки программирования бывают универсальными и специализированными. 2). Язык программирования Python - универсальный язык программирования. 3).
Ответы (1)
1) приведите пример исполнителя алгоритма. 2) Должен ли составитель алгоритма знать, кто будет являться исполнителем алгоритма? 3) Перечислите свойства алгоритма. 4) Поясните значение свойства алгоритма "определенность".
Ответы (1)
1. Составьте программу в Pascal ABC. Даны три числа. Найти сумму двух наибольших из них. 2. Составьте программу в Pascal ABC.
Ответы (1)
Что такое алгоритм? Что такое исполнитель? Что такое среда исполнителя? Что называется командой? Что такое формальный исполнитель? Что такое неформальный исполнитель? Назовите режимы работы исполнителя Что такое система команд исполнителя?
Ответы (1)