Задать вопрос
14 мая, 04:18

Вывести элементы числовой последовательности, в записи значения которых содержится только одна цифра 5.

+5
Ответы (1)
  1. 14 мая, 06:58
    0
    var

    a: array [ 1 ... 10 ] of integer;

    i : integer;

    begin

    randomize;

    for i: = 1 to 10 do A[i]:=Random (15) ;

    for i: = 1 to 10 do if A[i] = 5 then

    writeln ('да то что надо ', A[i])

    else writeln ('ошибка') ; readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Вывести элементы числовой последовательности, в записи значения которых содержится только одна цифра 5. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Вывести все значения элементов заданной числовой последовательности. Входные данные: Выходные данные: Во входном потоке в первой строке записано единственное целое число N (0 < N < = 100) - число элементов числовой последовательности;
Ответы (1)
Во имя радостных мессий, помогите хоть одну задачку. Не шарю ( Дан массив из 15 элементов. Необходимо заполнить его с помощью оператора присваивания (случайными числами), вывести все элементы в строку, а затем вывести произведение всех элементов
Ответы (1)
Решать в Pascal Найти наибольший элемент заданной целочисленной числовой последовательности. Входные данные: Во входном потоке в первой строке задано натуральное число N (N < = 1000) - количество элементов числовой последовательности.
Ответы (1)
1. Напишите программу, которая в последовательности натуральных чисел определяет количество чисел, кратных 4. Программа получает на вход количество чисел в последовательности, а затем сами числа. В последовательности всегда имеется число, кратное 4.
Ответы (1)
Задача 1 - Дано целое число. Если оно положительное, вывести " Число положительное ", если отрицательное вывести "Число отрицательное ", если равно 0 - "Число равно нулю" задача 2 - дано целое число.
Ответы (1)