Задать вопрос
29 мая, 22:05

Сколько воскресенье в 2014. Первое воскресенье-5 января. Составьте программу.

+2
Ответы (1)
  1. 30 мая, 00:27
    0
    СИ

    #include

    #include

    main ()

    {

    int x, y, z;

    printf ("Vvedite chislo 1 voskresenua") ;

    scanf ("%d",&x) ;

    y=0;

    while (x<30)

    {

    x=x+7;

    y++;

    }

    printf ("Vsego %d dney", y) ;

    getch () ;

    }
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Сколько воскресенье в 2014. Первое воскресенье-5 января. Составьте программу. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Записали выражение: 2016 - (2015) + 2014 - (2013) + ...+2 - (1) 2016 - (2015) + 2014 - (2013) + ...+2 - (1) (знаки плюс и минус чередуются). Можно поменять местами любые два числа (не трогая знаки), а затем вычислить значение получившегося выражения.
Ответы (1)
Вычислить произведение четырех натур. чисел, используя только операцию сложения. (Язык пр:pascal) 1) Написать программу (обычную) 2) Написать программу с использованием процедуры 3) Написать программу с исп. функции 4) Написать программу с исп.
Ответы (1)
Помогите написать программу которая по данному натуральному числу от 1 до 2 (номеру месяца) выдает все приходящихся на этот месяц праздничные дни (например, если введено число 1, то; 1 января - новый год, 7 января - Рождество).
Ответы (1)
Напишите программу в паскале. Дано: Дан порядковый номер дня года (отсчет идет с 1-го января). Требуется вывести номер дня недели этого дня, если 1 января - понедельник.
Ответы (1)
Решите задачи: 1) Составьте программу ввода элементов массива [1 ... 8] с клавиатуры и вывода на экран элементов массива с отрицательными значениями. 2) Составьте программу, которая заполняет массив а [1 ...
Ответы (1)