Задать вопрос
20 января, 03:55

Cоставить программу вычисления функции y=12x^2+7x-16 при любом значении x

+4
Ответы (1)
  1. 20 января, 06:10
    0
    Если паскаль:

    var y, x:integer;

    begin

    writeln ('введи х') ;

    readln (x) ;

    y:=12*sqr (x) + 7*x-16;

    writeln ('y=', y) ;

    readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Cоставить программу вычисления функции y=12x^2+7x-16 при любом значении x ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Cоставить программу вычисления площади круга: S = п (пи) * R^2 2. Cоставить программу вычисления площади треугольника: S=1/2*A*H 1) Выделить целую часть результата.
Ответы (1)
Составить программу: а) вычисления значения функции у = 7 х2-3 х+6 при любом значении х; б) вычисления значения функции х = 12 а2+7 а-16 при любом значении а.
Ответы (1)
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)
Cоставить программу вычисления функции y=7x^2-3x+6 при любом значении x. Паскаль АВС
Ответы (1)
Используя язык программирования Паскаль выполнить задание: 1. Составить программу для вычисления y=38x+231. 2. Составить программу для вычисления M=7x+6y+276. 3. Составить программу для вычисления N=4a2+2xa+8y.
Ответы (1)