Задать вопрос
8 февраля, 02:24

Написать программу в Паскале. пользователь вводит с клавиатуры целое число

N. Определите, делится ли оно на 11

+5
Ответы (2)
  1. 8 февраля, 02:54
    -1
    Uses crt;

    var n: integer;

    begin

    clrscr;

    readln (n) ;

    if n mod 11=0 writeln ('Yes') else

    writeln ('No') ;

    end.
  2. 8 февраля, 05:19
    0
    Могу на C + + сделать

    {

    int N;

    cin>>N;

    if (N%11==0)

    cout<<1;

    else cout<<0;

    return 0;

    }
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу в Паскале. пользователь вводит с клавиатуры целое число N. Определите, делится ли оно на 11 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помогите с программой. Пользователь вводит с клавиатуры сумму, которая у него есть. Далее"садится за рулетку". Программа спрашивает, какая ставка и на что ставит. пользователь. Ставка идет на конкретное число (от 1 до 36).
Ответы (1)
1) дано целое число N (больше 0). Найти сумму 1+1/2+1/3 ... 1/N (вещественное число). Входные данные: ввести целое числоN (1
Ответы (1)
Пользователь клавиатуры вводит в минуту 60 знаков. Какое количество текстовой информации вводит этот пользователь за 5 минут в кодировке Unicode?
Ответы (1)
1) Составьте программу на языке Pascal, в которой пользователь вводит с клавиатуры значения элементов массива, а программа выводит значения элементов массива с противоположным знаком.
Ответы (1)
С++ Так что бы программа просила в вести значение на русском 1. Напишите программу, которая вычисляет сумму целых чисел от а до 500 (значение a вводится с клавиатуры). 2. Найти среднее арифметическое всех целых чисел от 1 до 1000. 3.
Ответы (1)