Задать вопрос
3 августа, 03:10

Мне нужно написать программу калькулятор с функцией нахождения факториала числа

+3
Ответы (1)
  1. 3 августа, 03:59
    0
    Program fact;

    uses crt;

    var n, i, s:integer;

    beginS:=1;

    write ('Введите число - ') ;

    readln (n) ;

    If n<=0 then

    write ('Ваше число либо отрицательное, либо равно нулю. Факториал 0!=1')

    else begin

    for i:=1 to n do

    S:=s*i;

    write ('Факториал Вашего числа равен - ', s) ;

    end;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Мне нужно написать программу калькулятор с функцией нахождения факториала числа ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике