Задать вопрос
7 октября, 13:31

14. Напишите программу нахождения факториала числа n!, где 0 n! = 1*2*3* ... * (n-1) * n

+2
Ответы (1)
  1. 7 октября, 15:37
    0
    Var i, n, S:integer;

    begin

    Readln (n) ;

    S:=1;

    For i:=1 to N do

    S:=S*i;

    Writeln (S) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «14. Напишите программу нахождения факториала числа n!, где 0 n! = 1*2*3* ... * (n-1) * n ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы