Задать вопрос
14 июня, 19:09

Составьте алгоритм для определения подходящего возраста кандидатуры для вступления в брак, используя следующее соображение: возраст девушки равен половине возраста мужчины+7, возраст мужчины определяется соответственно как удвоенный возраст девушки-14.

+5
Ответы (1)
  1. 14 июня, 20:37
    0
    Var a, b: integer;

    begin

    write ('Введите пол (0 - ж, 1 - м) и возраст свой: ') ;

    readln (a, b) ;

    if (a = 0) then writeln ('Возраст Вашего суженого (не советую под стандарты подстраиваться) : ', b * 2 - 14) ;

    if (a = 1) then writeln ('Возраст Вашей будущей жены: ', b / 2 + 7) ;

    end.

    Такие дела =)
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте алгоритм для определения подходящего возраста кандидатуры для вступления в брак, используя следующее соображение: возраст девушки ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) Преобразуйте следующее двоичное число в восьмеричное: 10011 2) Преобразуйте следующее двоичное число в десятеричное: 101100 3) Преобразуйте следующее двоичное число в шестнадцатеричное: 1011000111 4) Преобразуйте следующее восьмеричное число в
Ответы (1)
Помогите составить программу) Введите исходные данные: Возраст Коли: 12 Возраст Миши: 17 Средний возраст: 14.5 лет Возраст Колт отличается от среднего возраста на: - 2.5 лет Возраст Миши отличается от среднего возраста на: 2.5 лет
Ответы (1)
Психологи рекомендуют учитывать оптимальное соотношение возрастов при вступлении в брак. Оно таково: возраст невесты равен половине возраста жениха плюс 7.
Ответы (1)
1) Составьте алгоритм, по которому на компьютере будет происходить следующее: в переменную S вводится возраст Саши, в переменную М вводится возраст Маши.
Ответы (1)
1) Преобразуйте следующее восьмеричное число в двоичное: 7267 2) Преобразуйте следующее восьмеричное число в десятичное 6706 3) Преобразуйте следующее восьмеричное число в шеснадцатиричное 61 4) Преобразуйте следующее десятичное число в двоичное 498
Ответы (1)