Задать вопрос
27 сентября, 16:23

Составьте программу в паскаль абц

Увеличить число в 5 раз, если оно больше 3, во всех остальных случаях без изменения.

+1
Ответы (1)
  1. 27 сентября, 17:03
    0
    Program 123;

    var x:integer;

    begin

    readln (x) ;

    if x>3 then x:=x*5;

    writeln (x) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте программу в паскаль абц Увеличить число в 5 раз, если оно больше 3, во всех остальных случаях без изменения. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы