Задать вопрос
5 октября, 09:09

Помогите составить программу на языке паскаль абц:

Вычислите площадь круга и длину окружности по исходным данным.

+3
Ответы (1)
  1. 5 октября, 10:29
    0
    Const

    Pi = 3.141592;

    var

    R, S, L : Real;

    begin

    Write ('Введите радиус круга: ') ;

    ReadLn (R) ;

    S : = Pi*sqr (R) ;

    L : = 2*Pi*R;

    Writeln ('S круга: ', S:0:3) ;

    Writeln ('Длина окружности: ', L:0:3) ;

    Readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Помогите составить программу на языке паскаль абц: Вычислите площадь круга и длину окружности по исходным данным. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Задача_1: Составить программу на языке Паскаль для вычисления выражения y:=sqr (x) + x/3+sqr (sin (x)) Задача_2: Составить программу на языке Паскаль для вычисления площади треугольника по трем сторонам (подсказка: это формула Герона) Задача_3:
Ответы (1)
Помгите! Программа Паскаль Вопрос 1. Функция служебного слова Var. Вопрос 2. С какими числами можно работать в программе Паскаль? Вопрос 3. Оператор ввода. Как он записывается в Паскаль? Вопрос 4. Функция служебного слова Const. Вопрос 5.
Ответы (1)
Паскаль. Написать программу при помощи процедуры, которая по известному радиусу возвращает в основную программу значения площади круга и длины окружности. Входящие данные: R (радиус) ; Выходящие данные: S (площадь), L (длина окружности)
Ответы (1)
Домашнее задание: 1. Запишите на языке Паскаль программу, которая для произвольного двузначного числа определяет сумму и произведение его цифр. 2.
Ответы (1)