Задать вопрос
25 декабря, 00:09

Даны два неравных числа C и D число D заменить частными этих чисел, если C больше числа D на 5

+4
Ответы (1)
  1. 25 декабря, 02:51
    0
    Var c, d, a:real;

    begin

    read (c, d) ;

    if c-d=5 then do begin

    a:=c/d; d:=d/с; write (a, d) ;

    end;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Даны два неравных числа C и D число D заменить частными этих чисел, если C больше числа D на 5 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Даны два неравных числа D и F. Большее из них увеличить на 8, а меньшее заменить на произведение чисел D и F. Нужно написать с помощью языка програмирования Q Basic
Ответы (1)
Даны два неравных целых двухзначных числа. Возвести в квадрат большее из этих чисел и удвоить меньшее число. Написать программу для паскаль.
Ответы (1)
В текстовом редакторе набран текст: "Найдут тебя опять за дымкою туманой". Для исправления ошибки в слове 'туманой' можно использовать Команду "Найти и заменить": Найти "ано", заменить на "анно" Найти "ан", заменить на "анн" Найти "ной", заменить на
Ответы (1)
Составить блок-схему и написать программный код для каждого задания! 1) даны два неравных числа a и b.
Ответы (1)
Даны два целых неравных числа a и b. Составить алгоритм определения знака разности a-b не вычисляя разность. Разрешается сравнивать числа a и b с нулем, а между собой сравнивать только модули чисел a и b
Ответы (1)