Задать вопрос
24 января, 05:08

Задание 1. составьте программу, определяющую, является ли число х простым. число х введите с клавиатуры. число называется простым, если у него нет других делителей, кроме 1 и его самого.

+3
Ответы (1)
  1. 24 января, 07:45
    0
    Var x:Integer;

    Begin Write ('Введите число: ') ;

    Read (x) ;

    If x mod 2 = 0 Then WriteLn ('Число простое')

    Else WriteLn ('Число не имеет общих делителей') ;

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Задание 1. составьте программу, определяющую, является ли число х простым. число х введите с клавиатуры. число называется простым, если у ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Информатика "Программирование разветвляющихся алгоритмов" 1. Написать программу, определяющую, является ли произвольное число X четным. 2. Написать программу, определяющую, является ли целое число T делителем целого числа X. 3.
Ответы (1)
Помогите информатика 8 класс Задача 1. Составить программу определяющую длину фамилии и имени. Задача 2. Даны два слова. Составить программу определяющую произведение данных слов. Задача 3.
Ответы (1)
Составить программу, определяющую, является ли данное утверждение истинным: Двузначное число А начинается на 3 Составить программу, определяющую, является ли данное утверждение истинным: Ровно одно из чисел А и В не превышает 100
Ответы (1)
Конспект в тетради. Выберите программу из перечня предложенных с разным уровнем сложности и составьте программу в тетради. 1. Составьте программу, определяющую минимальное число из двух чисел, введенных с клавиатуры. (Уровень А) 2.
Ответы (1)
Помогите: Практическая работа №3. Ветвления Уровень A. Напишите программу, которая получает с клавиатуры два целых числа и находит наибольшее и наименьшее из них. Пример: Введите два числа: 1 5 Наименьшее число 1 Наибольшее число 5 Уровень B.
Ответы (1)