Задать вопрос
26 июня, 23:03

Нужно определить состав трехзначного числа и записать в Pascal Abc

+3
Ответы (1)
  1. 26 июня, 23:18
    0
    Var

    a, i:integer;

    begin

    write ('Введите число:') ;

    readln (a) ;

    writeln ('Единицы: ', a mod 10) ;

    a:=a div 10;

    writeln ('Десятые: ', a mod 10) ;

    writeln ('Сотые: ', a div 10) ;

    readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Нужно определить состав трехзначного числа и записать в Pascal Abc ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) Вычислить длину окружности и площадь круга одного и того же заданного радиуса R. Pascal (желательно с блок-схемой) 2) Найти сумму членов арифметической прогрессии, если известны её первый член, знаменатель и число членов прогрессии Pascal
Ответы (1)
Как описывают переменные в Pascal? Какие стандартные числовые типы языка Pascal вам известны? Что вам известно о соответствии типов переменных в языке Pascal? Какие арифметические операции можно выполнять в Pascal?
Ответы (1)
Записать решение задач в Pascal Abc: 1. Определить есть ли в составе трехзначного числа одинаковые цифры. 2. Вводятся два числа, определить одного они знака или нет. 3. Определить принадлежит ли х отрезку от 1 до 5. Границы входят в интеграл. 4.
Ответы (1)
1. Составьте программу в Pascal ABC. Известно, что X кг конфет стоит A рублей. Определить, сколько стоит 1 кг и Y кг этих же конфет. 2. Составьте программу в Pascal ABC. Дано двузначное число. Найти сумму и произведение его цифр. 3.
Ответы (1)
1. Составьте программу в Pascal ABC. Даны три числа. Найти сумму двух наибольших из них. 2. Составьте программу в Pascal ABC.
Ответы (1)