Задать вопрос
2 мая, 22:31

Паскаль программу написать

Введите длину и ширину прямоугольника (два целых положительных числа). Вычислить площадь и периметр прямоугольника

+2
Ответы (1)
  1. 3 мая, 00:34
    0
    Var a, b:real;

    begin

    readln (a, b) ;

    writeln ('Площадь равна ', a*b) ;

    writeln ('Периметр равен ', 2 * (a + b)) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Паскаль программу написать Введите длину и ширину прямоугольника (два целых положительных числа). Вычислить площадь и периметр ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Помогите: Практическая работа №3. Ветвления Уровень A. Напишите программу, которая получает с клавиатуры два целых числа и находит наибольшее и наименьшее из них. Пример: Введите два числа: 1 5 Наименьшее число 1 Наибольшее число 5 Уровень B.
Ответы (1)
Написать в тетради программу на Pascal: Спросить у пользователя три числа. Вывести сумму чисел, среднее значение. Пример: Введите а: 5 Введите b:4 Введите c:3 Сумма: 12 Среднее: 6
Ответы (1)
Помогите составить программы Введите несколько чисел. Найдите произведение чисел меньших 7. Введите несколько чисел. Найдите количество двузначных чисел. Введите несколько чисел.
Ответы (1)
Программа не запускается исправьте программу program lab1; Var x, a, nx:integer; y:real; begin write ('Введите x: ') ; read (x) ; write ('Введите a: ') ; read (a) ; write ('Введите nx: ') ; read (nx) ; If a
Ответы (1)