Задать вопрос
13 января, 11:02

Составьте программу, которая запрашивает значение элементов одномерного массива A, состоящего из 10 элементов, формирует и выводит на экран в строку данный массив. Найти сумму определённого элемента; количество элементов, стоящих на нечетных местах; произведение элементов, кратных 5.

+1
Ответы (1)
  1. 13 января, 12:55
    0
    1 2 3 4 5 6 7 8 9 10 11 12 13 14 uses crt; var a: array [1 ... 10] of integer; i: integer; begin for i:=1 to 10 do begin writeln ('Введите ', i, ' элемент массива') ; readln (a[i]) ; end; writeln ('Одномерный числовой массив А') ; for i:=1 to 10 do write (a[i]:5) ;
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте программу, которая запрашивает значение элементов одномерного массива A, состоящего из 10 элементов, формирует и выводит на экран ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составьте программу, которая запрашивает значения элементов одномерного числового массива А, состоящего из10 элементов, формирует и выводит на экран в строку данный массив.
Ответы (1)
составьте программу которая запрашивает значения элементов одномерного числового массива а, стоящего из 10 элементов, формирует и выводит на экран в строку данный массив.
Ответы (1)
В записи m[7]=9 m обозначает 1) имя массива 2) имя элемента массива 3) номер элемента массива 4) значение элемента массива в записи m[7]=
Ответы (1)
Сделать программу в Pascal. 1. Организуйте ввод и вывод одномерного массива в строку, в столбец. 2. Найдите произведение ненулевых элементов одномерного массива. 3.
Ответы (1)
1. Массив и 4 целых чисел вводится с клавиатуры. Найти и вывести произведение элементов массива. 2. Массив из 6 отрицательных и положительных целых чисел вводится в области описания констант. Найти сумму положительных элементов массива. 3.
Ответы (1)