Задать вопрос
30 октября, 00:12

Даны числа: x, y. Вычислите: z=x+y, если, и z=x-y в противном случае.

Написать программу в паскале.

+1
Ответы (1)
  1. 30 октября, 03:57
    0
    Program zananija_com;

    var x, y, z : integer;

    begin

    writeln ('Введите х') ;

    readln (x) ;

    writeln ('Введите y') ;

    readln (y) ;

    if (x < = y) then z : = x + y

    else z : = x - y;

    writeln ('z = ', z) ;

    readln () ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Даны числа: x, y. Вычислите: z=x+y, если, и z=x-y в противном случае. Написать программу в паскале. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Написать программу паскале: Даны два числа. Увеличить каждое из них в два раза, если их сумма четная, в противном случае увеличить в два раза только первое число.
Ответы (1)
написать программу в паскале: 1. Даны три числа. Вычислить, если возможно сумму квадратных корней из этих чисел, в противном случае вывести соответствующее сообщение.
Ответы (1)
1. Составить программу: Если сумма двух чисел положительна, то определить их разность, а в противном случае - произведение (ветвление). Написать программу на паскале!
Ответы (1)
Дано число. Если оно делится на 11, то уменьшить ч Дано число. Если оно делится на 11, то уменьшить число в 11 раз, в противном случае уменьшить число на 11. исло в 11 раз, в противном случае уменьшить число на 11.
Ответы (1)
Написать программу на паскале, запрашивающую возраст пользователя, если ему не менее 18 лет сообщите ему что он имеет право голосовать, в противном случае вычислите через сколько лет ему предоставят это право.
Ответы (1)