Задать вопрос
11 апреля, 03:04

дан двумерный целочисленный массив А (m; n) состоящий из случайных чисел от (-20; 20). найти числа в1, в2 ... вm, равные наименьшим значением строк. написать программу в паскале

+3
Ответы (1)
  1. 11 апреля, 06:16
    0
    Uses crt;

    const n=5;

    m=5;

    var a:array[1 ... n, 1 ... m] of integer;

    i, b, j, k:integer;

    begin

    randomize;

    for i:=1 to n do

    for j:=1 to m do

    begin

    a[i, j]:=random (40) - 20;

    write (a[i, j]:3) ;

    end;

    writeln;

    k:=1;

    b:=20;

    repeat

    for i:=k to k do

    for j:=1 to m do

    if (a[i, j]
    writeln (b) ;

    inc (k) ;

    b:=20;

    until k>n;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «дан двумерный целочисленный массив А (m; n) состоящий из случайных чисел от (-20; 20). найти числа в1, в2 ... вm, равные наименьшим ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Хотя бы 3-4 задачи! 1) Дан одномерный целочисленный массив размерностью N. Найдите количество элементов, которые кратны 3 (5). 2) Дан одномерный целочисленный массив А, состоящий из N элементов. Найти сумму всех четных элементов массива.
Ответы (1)
1.) Вывести на экран одномерный целочисленный массив, состоящий из 10 целых чисел из диапазона [-100; 100] 2.) Задан одномерный целочисленный массив, состоящий из 7 случайных чисел.
Ответы (1)
дан массив из семи элементов написать программу подсчитывающую среднее второго и предпоследнего элементов массива дан целочисленный массив из 10 элементов написать программу находящую сумму элементов массива красных 3 ил 5 дан целочисленный массив
Ответы (1)
Помогите решить задачи на паскаль. 1) Дан массив случайных чисел (количество элементов вводите с клавиатуры). Найти произведение всех элементов массива. 2) Дан массив случайных чисел (количество элементов вводите с клавиатуры).
Ответы (1)
Помогите написать программу в Python. 1) Дан массив, состоящий из целых чисел. Нумерация элементов начинается с 0. Напишите программу, которая выведет элементы массива, номера которых четны (0, 2, 4 ...). 2) Дан массив, состоящий из целых чисел.
Ответы (1)