Задать вопрос
25 июня, 02:59

Составьте программу решения следующей задачи: с первой яблони собрали одно яблоко, со второй 2 яблока, с третьей 3 яблока, с четвертой 4 яблока и т. д. и наконец с 15 - 15 яблок сколько яблок собрали со всех 15 яблонь?

+4
Ответы (1)
  1. 25 июня, 06:45
    0
    Var a, b:byte;

    begin

    a:=0;

    for b:=1 to 15

    a:=a+b;

    write (a) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте программу решения следующей задачи: с первой яблони собрали одно яблоко, со второй 2 яблока, с третьей 3 яблока, с четвертой 4 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составьте программу для решения Составьте программу для решения следующей задачи с использование цикла с предусловием: "Выведите все точные квадраты натуральных чисел, не превосходящие данного числа n".
Ответы (1)
Написать программу для решения уравнения AX2 + BX+C=0. (Дописать до конца) 2) Написать программу для решения неравенства Bx+C
Ответы (1)
Написать программу решения следующей задачи: Составить программу, вычисляющую в зависимости от введённого признака n площадь одной из геометрических фигур: n=1 - квадрата, n=2 - трапеции, n=3 - круга, n=4 - прямоугольника.
Ответы (1)
48 шаров разложили на три попарно неравные кучки. Если из первой кучки переложить во вторую столько шаров, сколько в этой второй кучке было, затем из второй в третью переложить столько, сколько в этой третьей перед тем будет находиться, и из третьей
Ответы (1)
72 шаров разложили на три попарно неравные кучки. Если из первой кучки переложить во вторую столько шаров, сколько в этой второй кучке было, затем из второй в третью переложить столько, сколько в этой третьей перед тем будет находиться, и из третьей
Ответы (1)