Задать вопрос
15 августа, 12:37

Составьте программу на языке паскаль для решения следующей задачи.

Введите с клавиатуры 5 чисел. Вычислите и выведите на

экран среднее арифметическое этих чисел. Что можно сказать о значении

переменной до выполнения команды присваивания?

+4
Ответы (1)
  1. 15 августа, 16:20
    0
    =0;

    var a, b, c, d, e:real;

    begin

    read (a, b, c, d, e) ;

    writeln ((a+b+c+d+e) / 5) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте программу на языке паскаль для решения следующей задачи. Введите с клавиатуры 5 чисел. Вычислите и выведите на экран среднее ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Напишите программу в паскаль для решения следующей задачи: для четырех произвольных чисел, введенных с клавиатуры, выведите на экран соответствующие результаты.
Ответы (1)
После выполнения команды присваивания х:=х+у значение переменной х равна 3, а значение переменной у равно 5. Чему были равны значения переменной х и у до выполнения указанной команды присваивания?
Ответы (1)
Var day:byte; boy:string; pi:real; begin / / В блок памяти boy запишите Ваше имя / / В переменную day запишите Ваш возраст / / Выведите на экран содержимое переменной boy / / Выведите на середину экрана текст "Меня зовут", а рядом - содержимое
Ответы (1)
Составте программу на Паскале для решения следующей задачи. Введите с клавиатуры 3 числа: А, В и С. Если А и С кратны 5, а В не кратно, то все числа замените и квадратами и выведите результат на экран.
Ответы (1)
1. В языке PHP создайте генератор случайного числа от 1 до 10. Выведите результат выполнения на экран любым способом. 2. Если полученное случайное число четное, выведите на экран слово "четное", иначе выведите на экран слово "нечетное". 3.
Ответы (1)