Задать вопрос
18 ноября, 19:17

1. Автомобиль ехал несколько часов со скоростью V1 км/час, затем несколько часов со скоростью V2 км/час. Значения времени и скорости вводятся с клавиатуры. Сколько км он проехал? Какова его средняя скорость?

Написать прогруамму в pascal

+4
Ответы (1)
  1. 18 ноября, 19:26
    0
    Var v1, v2, t1, t2:real;

    begin

    writeln ('Введите скорости автомобился на двух участках пути: ') ;

    read (v1, v2) ;

    writeln ('Введите время прохождения обоих участков пути: ') ;

    read (t1, t2) ;

    writeln ('Путь, который проехал автомобиль: ', (V1/t1+V2/t2)) ;

    writeln ('Средняя скорость автомобился: ', ((V1/t1+V2/t2) / (t1+t2))) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «1. Автомобиль ехал несколько часов со скоростью V1 км/час, затем несколько часов со скоростью V2 км/час. Значения времени и скорости ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помогите решить задачи! 1. Дан массив размера 10, числовые значения которого вводятся с клавиатуры. Вывести максимальный элемент данного массива и его номер. 2. Дан массив размера 10, числовые значения которого вводятся с клавиатуры.
Ответы (1)
Задания по Pascal №1 найти все двузначные числа, такие, что сумма цифр равна A, а само число делится на B. A и B вводятся с клавиатуры. №2 найти сумму всех чисел из промежутка от A до B, кратных 5. A и B вводятся с клавиатуры.
Ответы (1)
1. Напишите программу вычисления корней квадратного уравнения, если с клавиатуры, если коэффициенты вводятся с клавиатуры (a, b, c) 2. Координаты 2-х точек плоскости вводятся с клавиатуры.
Ответы (1)
1) C клавиатуры вводятся 10 чисел. Найти сумму тех из них, которые больше 10. 2) Найти произведение двузначных нечетных чисел. 3) С клавиатуры вводятся N чисел.
Ответы (1)
Составьте алгоритм решения задачи и представьте его любым удобным Вам способом (на естественном языке, на псевдокоде/алгоритмический язык, в виде блок-схемы или на языке программирования Pascal) 1. С клавиатуры вводятся три целых числа.
Ответы (2)