Задать вопрос
29 июня, 10:52

Составить программу которая вводит два числа и находит разность если первое больше второго или сумму если второе больше первого

+1
Ответы (1)
  1. 29 июня, 13:46
    0
    Если на паскале, то:

    var a, b:integer;

    begin

    read (a, b) ;

    if a>b then write (a-b) else

    write (a+b) ;

    end.

    Если числа будут равны, программа ничего не выдаст.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу которая вводит два числа и находит разность если первое больше второго или сумму если второе больше первого ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Программирование в python 3 Напечатать массив и сумму его первых N десятков. Пример: Пользователь вводит любое число, например 56 Программа выдаёт на экран массив от 0 до 55 и ещё пять чисел: сумму первых 10, сумму первых 20, сумму первых 30, сумму
Ответы (1)
Простые числа - это натуральные числа, которые делятся без остатка только на себя и на единицу: 2, 3, 5, 7, 11 ... 1) Разработайте программу, которая вводит число К и проверяет, является ли оно простым.
Ответы (1)
1) Напишите программу, которая вводит натуральное число N и нахо дит сумму всех натуральных чисел от 1 до N. Используйте сначала цикл с условием, а потом - цикл с переменной.
Ответы (1)
3. Напишите и выполните программу на компьютере a. Программа вводит одно число, и вычисляет его квадрат, вычитая из него удвоенное значение введенного числа. b. Программа вводит два числа, выводит сумму квадратов этих чисел минус их произведение. c.
Ответы (1)
Напишите программу, которая вводит с клавиатуры два целых числа, а затемвыводит их на экран, друг перед другом: сумму чисел разницу между числами квадрат разности между числами частное от деления первого числа на второе остаток от деления первого
Ответы (2)