Задать вопрос
23 октября, 19:23

с клавиатуры вводится любое слово. Составить программу, с помощью которой все буквы "а" будут заменены буквами "и"

+3
Ответы (1)
  1. 23 октября, 21:04
    0
    Var a: string;

    i: integer;

    begin

    readln (a) ;

    for i : = 1 to length (a) do

    if (a[i] = 'а') then a[i] : = 'и';

    writeln (a) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «с клавиатуры вводится любое слово. Составить программу, с помощью которой все буквы "а" будут заменены буквами "и" ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помогите решить 3. С клавиатуры вводится четырехзначное число. Получить число, равное произведению его цифр. 4. С клавиатуры вводится натуральное число п. Узнайте в нем количество цифр. 5. С клавиатуры вводится натуральное число п.
Ответы (1)
Напишите задачи в Паскале задача1 {вводится целое число n от [0 ... 200]. Затеи вводится n целых чисел от [0 ... 1000000] Вывести на экран их произведение.} задача2 {вводится целое число n от [0 ... 200]. Затеи вводится n целых чисел от [0 ...
Ответы (2)
Напишите программу на паскале) 1. С клавиатуры вводится 3-хзначное число. Определить какая из его цифр больше. 2. С клавиатуры вводится 3-хзначное число. Определить является ли произведение его цифр 3-хзначным числом. 3.
Ответы (1)
Паскаль 5.3 Напечатать "столбиком": а) все целые числа от 20 до 35 б) квадраты всех целых чисел от a до 50 (значение a вводится с клавиатуры; b>=10) в) третьи степени всех целых чисел от a до 50 (значение a вводится с клавиатуры; a
Ответы (1)
1. С клавиатуры вводится слово, распечатать все его буквы через пробел. (после последней буквы пробела быть не должно). 2. Написать программу, которая удаляет первое слово из строки введенной с клавиатуры и вместо него вставляет заданное.
Ответы (1)