Задать вопрос
7 марта, 11:41

Составьте программу: По заданной стороне квадрата и радиусу круга выяснить поместится ли квадрат в круг и круг в квадрат?

+5
Ответы (1)
  1. 7 марта, 15:24
    0
    Program z1;

    var

    r, s:integer;

    begin

    writeln ('Введите радиус круга') ;

    readln (r) ;

    writeln ('Введите сторону квадрата') ;

    readln (s) ;

    If s>r then

    writeln ('Круг поместится в квадрат')

    else

    writeln ('Квадрат поместится в круг') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте программу: По заданной стороне квадрата и радиусу круга выяснить поместится ли квадрат в круг и круг в квадрат? ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Решить задачу на Паскале. Заданы площади круга S1 и квадрата S2. Определить поместится ли круг в квадрате. Задачу решить при а) S1=70, S2=36,74 б) S1=0,86, S2=0,64 Квадрат поместится в круге, если диаметр окружности меньше или равен стороне квадрата.
Ответы (1)
Написать программу на языке Paskal Заданы диаметр круга D и сторона квадрата А. Определить, поместится ли круг в квадрате.
Ответы (1)
Составить программу в паскале, которая определит, поместится ли квадрат со стороной А в круг радиуса R, или круг в квадрат.
Ответы (1)
Написать программу в паскале! Написать программу при помощи процедуры, которая по известному радиусу возвращает в основную программу значения площади круга и длины окружности.
Ответы (1)
Поместится ли книга на ГМД ёмкостью 1.44 мб если в книге 540 страниц на одной странице 60 строк в одной строке 65 символов? если вся книга не поместится то сколько страниц поместится?
Ответы (1)