Задать вопрос
15 июня, 17:06

Написать программу на языке Paskal

Заданы диаметр круга D и сторона квадрата А. Определить, поместится ли круг в квадрате. Задачу проверить при

а) D=70, A=36

б) D=8, A=64

Квадрат поместится в круге, если диаметр окружности меньше или равен стороне квадрата. Результат вывести на экран.

+3
Ответы (1)
  1. 15 июня, 19:28
    0
    Program nm12;

    Var a, d : integer;

    begin

    writeln (' Vvedite diametr kruga i storony kvadrata ') ;

    readln (d) ;

    readln (a) ;

    if d<=a then writeln (' Krug pomestits9 v kvadrate ')

    else writeln (' Krug ne pomestits9 v kvadrate ') ;

    readln;

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу на языке Paskal Заданы диаметр круга D и сторона квадрата А. Определить, поместится ли круг в квадрате. Задачу проверить ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Решить задачу на Паскале. Заданы площади круга S1 и квадрата S2. Определить поместится ли круг в квадрате. Задачу решить при а) S1=70, S2=36,74 б) S1=0,86, S2=0,64 Квадрат поместится в круге, если диаметр окружности меньше или равен стороне квадрата.
Ответы (1)
1) Заполнить массив размером N целыми числами последовательно от 1 до N. Вывести его на экран. Найти сумму элементов массива и вывести ее на экран. 2) Заполнить массив размером N целыми числами последовательно от N до 1. Вывести его на экран.
Ответы (1)
Паскаль. 1. вывести на экран все четные числа от 1 до n. 2. вывести на экран все трехзначные числа. 3. вывести на экран четырехзначные числа оканчивающийся на 7. 4. вывести на экран все трехзначные и двухзначные числа сумма цифр которых равна девяти.
Ответы (1)
1. for + random a. вывести случайное количество случайных чисел b. вывести на экран 10 случайных чисел c. вывести на экран 10 случайных чисел, значение которых лежит в отрезке [0,10] d.
Ответы (1)
Настроить окно WordPad-это значит: вывести на экран или скрыть вывести на экран или скрыть вывести на экран или скрыть
Ответы (1)