Задать вопрос
7 декабря, 01:58

Составить программу решения задачи Z = / (x-7)

+2
Ответы (1)
  1. 7 декабря, 02:13
    0
    Program Task;

    Var x, Z: Real;

    Begin

    Write ('x = ') ;

    ReadLn (x) ;

    Z : = Sqrt (x + 7) ;

    WriteLn ('Z = ', Z:5:3) ;

    ReadLn;

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу решения задачи Z = / (x-7) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Написать программу для решения уравнения AX2 + BX+C=0. (Дописать до конца) 2) Написать программу для решения неравенства Bx+C
Ответы (1)
Напишите программу для решения физической задачи. 1. Велосипедист едет с постоянной скоростью v км/ч. За сколько минут он проедет расстояние в s км? Напишите программу для решения геометрической задачи. 1.
Ответы (2)
Free Pascal 1. Составить программу для вычисления площади прямоугольника по его длинам сторон a и b. 2. Даны два целых числа x и y. Составить программу для нахождения большего из них. 3.
Ответы (1)
Помогите информатика 8 класс Задача 1. Составить программу определяющую длину фамилии и имени. Задача 2. Даны два слова. Составить программу определяющую произведение данных слов. Задача 3.
Ответы (1)
1. Сформулировать задачу, решение которой содержало бы данный фрагмент. Записать программу полностью. for i:=1 to 8 do begin b[i] : = a[i]*a[i]; write (b[i], ' ') end. 2. Составить программу для решения задачи. Дан массив из 9 натуральных чисел.
Ответы (1)