Задать вопрос
25 июля, 07:13

написать программу в Паскале:

Даны три числа А, В, С. Определить являются ли они последовательными членами арифметической прогрессии. Найти их разность.

+3
Ответы (1)
  1. 25 июля, 11:08
    0
    Var a, b, c, d:real;

    begin

    readln (a, b, c) ;

    if a-b=b-c then

    begin

    d:=b-a;

    writeln (d) ;

    end

    else

    writeln ('No') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «написать программу в Паскале: Даны три числа А, В, С. Определить являются ли они последовательными членами арифметической прогрессии. Найти ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Заданы первый член арифметической прогрессии а, разность прогрессии d и количество членов прогрессии k. Вычислить k-1 и к-ые члены арифметической прогрессии и сумму первых n членов Sn.
Ответы (1)
Вычислите первые тринадцать членов арифметической прогрессии, используя абсолютную ссылку. где a1 - первый член арифметической прогрессии d - разность арифметической прогрессии
Ответы (1)
Даны первый член и разность арифметической прогрессии. Написать рекурсивную процедуру для нахождения $n$-го члена прогрессии и суммы первых $n$ членов.
Ответы (1)
Напишите программу в паскале: найти сумму членов арифметической прогрессии, если известны ее первый член, разность и число членов прогрессии.
Ответы (2)
Задача в паскале абс {ввести с клавиатуры a - первое число арифметической прогресии и d - разность арифм. прогрессии и n - число членов прогрессии вывести на экран n первых членов прогрессии например a=4 d=2 n=5 4 6 8 10 12 14}
Ответы (1)