Задать вопрос
12 апреля, 09:12

дана бесконечная последовательность определит количество и сумму чисел этих последовательности который делится на 5 окончание последовательности равно 0

+4
Ответы (1)
  1. 12 апреля, 12:21
    0
    Var numb, count:integer;

    begin

    readln (numb) ;

    while numb0 do

    begin

    if (numb mod 5 = 0) then

    count:=count+1;

    readln (numb) ;

    end;

    writeln (count) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «дана бесконечная последовательность определит количество и сумму чисел этих последовательности который делится на 5 окончание ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составить программу: 1. Дана последовательность чисел. Найти количество отрицательных элементов. Последовательность целых чисел Найти сумму между максимальными и минимальным элементом последовательность 0-признак конца ведения последовательности. 2.
Ответы (1)
1. Напишите программу, которая в последовательности натуральных чисел определяет количество чисел, кратных 4. Программа получает на вход количество чисел в последовательности, а затем сами числа. В последовательности всегда имеется число, кратное 4.
Ответы (1)
Дана непустая последовательность целых чисел, оканчивающаяся нулем (0 является признаком окончания последовательности и в последовательность не входит). Найти и напечатать: 1. Сумму всех чисел, больших Х (значение Х вводится с клавиатуры).
Ответы (1)
Это в Паскале. Первая задача: Дана последовательность чисел, оканчивающихся отрицательным числом. Найти среднее арифметическое введенных положительных чисел. И вторая: Дана последовательность чисел, количество которых заранее не известно.
Ответы (1)
Дана последовательность целых чисел. Прищнак окончания ввода - число 0 (элементом последовательности не считается). В последовательности как минимум одно число. Написать программу, определяющую, является ли последовательность чисел возрастающей.
Ответы (1)