Задать вопрос
6 ноября, 14:13

Создайте программу содержащую ветвления и определяющую принадлежит ли точка с координатами (X, Y) заштрихованной области

+2
Ответы (1)
  1. 6 ноября, 14:46
    0
    Var x, y: real;

    begin

    writeln ('Введите координаты точки x, y') ;

    read (x, y) ;

    if abs (x - 4) + abs (y - 4) < = 3 then writeln ('Принадлежит')

    else writeln ('Не принадлежит')

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Создайте программу содержащую ветвления и определяющую принадлежит ли точка с координатами (X, Y) заштрихованной области ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Задачи на определение принадлежности точки области Для каждой задачи составить программу содержащую ветвления и определяющую принадлежит ли точка с координатами x, y заштрихованной области
Ответы (2)
Составить программу, содержащую ветвления и определяющую, принадлежит ли точка с координатами (X, Y) заштрихованной области.
Ответы (1)
Помогите информатика 8 класс Задача 1. Составить программу определяющую длину фамилии и имени. Задача 2. Даны два слова. Составить программу определяющую произведение данных слов. Задача 3.
Ответы (1)
Составить программу, по которой выведется значение true, если точка с заданными координатами (x, y) лежит внутри заштрихованной области и false - в противном случае.
Ответы (1)
Требовалось написать программу, которая вводит с клавиатуры координаты точки на плоскости (x, y - действительные числа) и определяет принадлежность точки заштрихованной области, включая ее границы.
Ответы (1)