Задать вопрос
15 ноября, 02:14

Составить программу, содержащую ветвления и определяющую, принадлежит ли точка с координатами (X, Y) заштрихованной области.

+5
Ответы (1)
  1. 15 ноября, 02:31
    0
    Взяли за заштрихованную область у>=-100

    var

    x, y: real;

    begin

    readln (x, y) ;

    if y = - 100 then writeln ('на границе')

    else if y > - 100 then writeln ('внутри')

    else writeln ('снаружи ') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу, содержащую ветвления и определяющую, принадлежит ли точка с координатами (X, Y) заштрихованной области. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Задачи на определение принадлежности точки области Для каждой задачи составить программу содержащую ветвления и определяющую принадлежит ли точка с координатами x, y заштрихованной области
Ответы (2)
Создайте программу содержащую ветвления и определяющую принадлежит ли точка с координатами (X, Y) заштрихованной области
Ответы (1)
Помогите информатика 8 класс Задача 1. Составить программу определяющую длину фамилии и имени. Задача 2. Даны два слова. Составить программу определяющую произведение данных слов. Задача 3.
Ответы (1)
Составить программу, по которой выведется значение true, если точка с заданными координатами (x, y) лежит внутри заштрихованной области и false - в противном случае.
Ответы (1)
Требовалось написать программу, которая вводит с клавиатуры координаты точки на плоскости (x, y - действительные числа) и определяет принадлежность точки заштрихованной области, включая ее границы.
Ответы (1)