Задать вопрос
11 июля, 08:42

Задачи на определение принадлежности точки области Для каждой задачи составить программу содержащую ветвления и определяющую принадлежит ли точка с координатами x, y заштрихованной области

+4
Ответы (2)
  1. 11 июля, 12:05
    0
    Var x, y:real;

    Begin

    Write ('x = ') ; ReadLn (x) ;

    Write ('y = ') ; ReadLn (y) ;

    if (y>=5-x) and (y=x-3) and (y<=x+3) then Write ('Принадлежит')

    else Write ('Не принадлежит')

    End.
  2. 11 июля, 12:10
    0
    Var x, y:real;

    Begin

    Write ('x = ') ; ReadLn (x) ;

    Write ('y = ') ; ReadLn (y) ;

    if (y>=5-x) and (y=x-3) and (y<=x+3) then Write ('Принадлежит')

    else Write ('Не принадлежит')

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Задачи на определение принадлежности точки области Для каждой задачи составить программу содержащую ветвления и определяющую принадлежит ли ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике