Задать вопрос
30 июня, 08:37

Напишите программу, которая определит по введенному двузначному числу цифру десятков и цифру единиц

+5
Ответы (1)
  1. 30 июня, 10:16
    0
    var a:integer;

    begin

    readln (a) ;

    writeln ('Цифра десятков: ', abs (a) div 10) ;

    writeln ('Цифра единиц: ', abs (a) mod 10) ;

    end.

    Пример:

    25

    Цифра десятков: 2

    Цифра единиц: 5
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите программу, которая определит по введенному двузначному числу цифру десятков и цифру единиц ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы